The Official Forum  

Go Back   The Official Forum > Basketball

Reply
 
LinkBack Thread Tools Rate Thread Display Modes
  #31 (permalink)  
Old Tue Aug 09, 2016, 12:39pm
Official Forum Member
 
Join Date: Dec 2012
Location: Virginia
Posts: 152
I can't replace picture in Arbiter

I am trying to change my picture in Arbiter, but I have not had any success. I can remove the old photo. I can then upload a new photo into the system. Then I click on the "Use This Photo" and the old photo appears.

Has anyone else had this issue and figured out how to solve it?
Reply With Quote
  #32 (permalink)  
Old Tue Aug 09, 2016, 01:25pm
Official Forum Member
 
Join Date: Oct 2007
Posts: 751
My guess is your web browser is caching the old picture, even though you've uploaded a new one. Try clearing your cache.
Reply With Quote
  #33 (permalink)  
Old Tue Aug 09, 2016, 03:30pm
Archaic Power Monger
 
Join Date: Mar 2007
Location: Houston, TX
Posts: 5,983
Quote:
Originally Posted by JeffM View Post
I am trying to change my picture in Arbiter, but I have not had any success. I can remove the old photo. I can then upload a new photo into the system. Then I click on the "Use This Photo" and the old photo appears.

Has anyone else had this issue and figured out how to solve it?
I ran into this issue last season though I admit I don't remember what I did to fix it. I'll look and see if I can figure it out again.
__________________
Even if you’re on the right track, you’ll get run over if you just sit there. - Will Rogers
Reply With Quote
  #34 (permalink)  
Old Tue Aug 09, 2016, 03:45pm
Official Forum Member
 
Join Date: Dec 2012
Location: Virginia
Posts: 152
Thanks - I tried deleting the picture, and clearing the history in both Internet Explorer and Chrome using a Dell.

I will try tonight from a Mac.
Reply With Quote
  #35 (permalink)  
Old Tue Aug 09, 2016, 10:33pm
Official Forum Member
 
Join Date: May 2016
Posts: 3
Quote:
Originally Posted by JeffM View Post
Thanks - I tried deleting the picture, and clearing the history in both Internet Explorer and Chrome using a Dell.



I will try tonight from a Mac.


This is common behavior in the Arbiter system and is covered in their FAQ's, I believe. It can take several hours for their servers to display the new photo so if you go in and check for the new photo immediately after uploading it you will continue to see the previous one (or nothing at all if a photo has not previously been uploaded). So, check again in a few hours and the new photo should be there.


Sent from my iPhone using Tapatalk
Reply With Quote
  #36 (permalink)  
Old Wed Aug 10, 2016, 08:53am
Official Forum Member
 
Join Date: Dec 2012
Location: Virginia
Posts: 152
Thanks - when I went to update it at home last night, the Mac showed the new photo. When I came into work this morning, the Dell still shows the old picture. So, I'm just going to cross my fingers that my assignor will see the new photo.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pictures v. Braille Back In The Saddle Basketball 2 Fri Feb 17, 2006 10:22am
Interesting NBA pictures Snake~eyes Basketball 13 Fri Feb 03, 2006 12:06pm
Pictures whiskers_ump Softball 0 Wed Jul 06, 2005 10:46pm
Pictures mxd Basketball 5 Thu Jan 06, 2005 01:50pm
Pictures jpd Basketball 15 Sat Jul 03, 2004 12:53pm


All times are GMT -5. The time now is 07:56pm.



Search Engine Friendly URLs by vBSEO 3.3.0 RC1