The Official Forum  

Go Back   The Official Forum > Basketball

Reply
 
LinkBack Thread Tools Rate Thread Display Modes
  #1 (permalink)  
Old Fri Dec 12, 2003, 11:34pm
Official Forum Member
 
Join Date: Aug 2000
Posts: 14,612
This is a great forum and I really appreciate the guys at Right Sports furnishing it to us free of charge. Thanks guys!

But....the server problems are really getting bad. Some of the threads are taking well over a minute, sometimes two, to open. Posting replies can take a minute of more as well. And that's with broadband. I realize the Search function as been disabled as part of this issue but I'm not sure what the problems are or what can be done. I just wanted to make Brad and the other administrators aware of the problems, just on the slight chance that they weren't aware of everything that's happening.

Again, I don't mean to complain, just sort of frustrated.
Reply With Quote
  #2 (permalink)  
Old Sat Dec 13, 2003, 12:45am
Official Forum Member
 
Join Date: Aug 2003
Posts: 2,557
I'm not a basketball official........yet! so i don't know if I should be posting in here

But I saw the thread and I have to agree, the threads move really slow for me once in a while.
Reply With Quote
  #3 (permalink)  
Old Sat Dec 13, 2003, 01:33am
Official Forum Member
 
Join Date: Jun 2000
Location: Portland, Oregon
Posts: 9,466
Send a message via AIM to rainmaker
Quote:
Originally posted by BktBallRef
This is a great forum and I really appreciate the guys at Right Sports furnishing it to us free of charge. Thanks guys!

But....the server problems are really getting bad. Some of the threads are taking well over a minute, sometimes two, to open. Posting replies can take a minute of more as well. And that's with broadband. I realize the Search function as been disabled as part of this issue but I'm not sure what the problems are or what can be done. I just wanted to make Brad and the other administrators aware of the problems, just on the slight chance that they weren't aware of everything that's happening.

Again, I don't mean to complain, just sort of frustrated.
Ditto. It's a relief to hear its not just me. I have found that when it's the worst, if I just wait about 5 or 10 minutes, everything seems to be fine for a while. I mean, it's not consistently a minute or two to load. Just major problems once in a while.
Reply With Quote
  #4 (permalink)  
Old Sat Dec 13, 2003, 02:24am
Official Forum Member
 
Join Date: Feb 2002
Location: clinton, utah
Posts: 244
Same here, I also have broadband cable and it can be very slow, especially I have noticed in the evenings. I either bring up other items to do or sign out. I found out early that it was just this site.
__________________
Ron
Reply With Quote
  #5 (permalink)  
Old Wed Dec 17, 2003, 07:25am
Official Forum Member
 
Join Date: Mar 2001
Location: Northern VA
Posts: 1,453
I agree with you guys. I visit this site and one other (truck related) and they are both slow -- although the truck one is really slow. I have broadband cable at home and a T-1 (I think) at work. If I had dial-up, I would not be online very much.
__________________
Never argue with an idiot. He will bring you down to his level and beat you with experience.
Reply With Quote
  #6 (permalink)  
Old Wed Dec 17, 2003, 07:51am
Huck Finn
 
Join Date: Feb 2000
Location: Las Vegas
Posts: 3,347
I work with computers and possibly the fact that we are here is why it is slow. Membership is growing and the servers may not be able to handle it. Sort of like buying a small office instead of a two-story building. If you do a lot of business you will outgrow the small office and need a bigger office. They might need a bigger server or more bandwidth to accomodate the number of people hitting the threads. Hopefully that is coming.
Reply With Quote
  #7 (permalink)  
Old Wed Dec 17, 2003, 12:09pm
Official Forum Member
 
Join Date: Jun 2003
Posts: 1,988
Wow, broadband and complaining. I've been accessing the form for dial up since i joined, it may be slow for you, but mine is about 4-6 times slower.
Reply With Quote
  #8 (permalink)  
Old Thu Dec 18, 2003, 04:18am
Official Forum Member
 
Join Date: Jan 2003
Location: New Zealand
Posts: 280
No problem accessing at all from New Zealand.
__________________
Your reputation precedes you
Reply With Quote
  #9 (permalink)  
Old Thu Dec 18, 2003, 08:12am
Official Forum Member
 
Join Date: Nov 2000
Location: Central Wisconsin
Posts: 1,069
I want to echo the THANKS

I have broadband and have noticed it to be a bit slower, but not unbearable.

I have faith that Brad and the Right Sports Crew will get it back to top form soon!
__________________
"Stay in the game!"
Reply With Quote
  #10 (permalink)  
Old Thu Dec 18, 2003, 09:32am
ace ace is offline
Official Forum Member
 
Join Date: Oct 2001
Posts: 530
Send a message via AIM to ace
I emailed Brad about a week or two ago asking some other non-board related questions but mentioned the board was moving really slow. My guess is he's been busy with Right Sports and Basketball.
__________________
John "acee" A.
Recently got a DWI - Driving With Icee.
Reply With Quote
  #11 (permalink)  
Old Thu Dec 18, 2003, 09:40am
Official Forum Member
 
Join Date: Aug 2000
Posts: 14,612
My understadning is that here-booted the server a few days ago. It seems to be working better since then.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:09am.



Search Engine Friendly URLs by vBSEO 3.3.0 RC1